Replies: 2 (Who?), Viewed: 682 times.
Test Subject
Original Poster
#1 Old 3rd Feb 2021 at 9:55 PM Last edited by ZjeroXytz : 4th Feb 2021 at 12:59 PM.
Default Help with GUIDs?
Hi there!
I'm pretty new to object making, and naturally I've ran into a problem. I'm 99% sure it has something to do with GUIDs.
I've cloned the two-tile bronze Chime statue and made a new statue based on it. My new statue shows up in the catalogue, but I can't place it anywhere - it simply doesn't appear at my cursor when I try to move it into my Sim's house.
I followed a downloadable tutorial from this thread, and this video.

Please let me know if (and what) screenshots would be necessary. I've attached the statue below (I hope it's allowed). Naturally, it's unusable; I've included it in case someone more experienced wants to take a look in SimPE. Removed the file since the issue has been solved.
Thanks in advance!
Advertisement
Mad Poster
#2 Old 3rd Feb 2021 at 10:16 PM Last edited by simmer22 : 3rd Feb 2021 at 10:27 PM.
Your problem is that the OBJDs share the same GUID. They need different GUIDs (one number up for the 0,0 and 1,0 is fine, for instance 0x009F85B2 and 0x009F85B3. Don't do Update MMATs for the ones with numbers in them, because those are not the main GUIDs. Only the main one controls the MMATs. Just change the number, click the "update" button and the "commit" button for each, then save the file).

Always make sure each OBJD has a unique GUID, otherwise the object get troublesome.

---

For creation questions, there's a modding section here, where you can post when you're having problems with projects: https://modthesims.info/f/555/
Test Subject
Original Poster
#3 Old 4th Feb 2021 at 1:00 PM
It worked like a charm, thank you very much for your help!
I was quite confused about those GUIDs, but now it's all clear.
Back to top