Replies: 1 (Who?), Viewed: 174 times.
Test Subject
Original Poster
#1 Old 13th Apr 2021 at 11:13 PM Last edited by Someone from Ukraine : 13th Apr 2021 at 11:38 PM.
Default Lot boundaries glitch
Hello, dear creators of worlds in CAW, I need your help.
Actually, here's my problem:
These bold dark lines on the snow, which delineate the boundaries of each lot in my island without exception (both empty and with buildings on them), are visible only in winter when there is snow and at some distance from the lot (when the lot is not loaded). When there is no snow, there are no lines and the lot looks normal at any distance. The vast majority of lots on the island are on flat ground (everything was leveled and checked with "View Wireframe"). I've already tried to delete lots and drow them again, delete and return them with the "Back" button, use the "Flatten lot" and "Conform edges" buttons. Finally, I erased all the paint and redrawn the lots one more time... Nothing works. Somebody, please, help me!..
P.S. I also tried to delete all lots, export and install the island and place lots in the game (creating a save file), but it didn't help.
Screenshots
Advertisement
Lab Assistant
#2 Old 2nd May 2021 at 7:54 AM
To me from the screenshots, it looks like the lots in this area are sunken or there is a gap between the lots and the road. So, what I'd try is making a backup of the world, then deleting the lots and the road, flattening the area with the flatten terrain tool, and setting it back up and see if COMPLETELY smoothing the entire area and adding new fresh lots fixes the issue.
Also, in my experience the back button fix hasn't done much in most cases (some it does, so always worth a try) but making a fresh lot tends to be more successful.

In the past when this happened to me it was actually because I changed the terrain in a different area, and it messed up lots much further away from the edited area than I expected.
Back to top