Template:Guidelines-InfoFiles-EPRequired

From SimsWiki
Revision as of 05:08, 28 November 2013 by HystericalParoxysm (Talk | contribs)

(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to: navigation, search
Expansion Packs or Stuff Packs required?
Particular items may be added with expansion or stuff packs, and depending on how your creation is made and the item you based it on, your creation may not work for users who do not own that expansion/stuff pack. You need to be sure of which packs are necessary for the items you have made. If users don't have the EP, your stuff may not work! If you are unsure of whether or not your creation will require an expansion or stuff pack, you can ask about it in the appropriate Create forum (under the Create menu on MTS) before uploading.

Make sure you only mark the EPs/SPs required that your upload actually needs! Don't just mark them all! For specifics, please read: MTS2:Creator_Guidelines/Compatibility

Personal tools
Namespaces

Variants
Actions
Navigation
game select
Toolbox